Nous sommes le 13 Nov 2019, 00:22

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 
Auteur Message
MessagePosté: 15 Aoû 2010, 11:07 
Hors ligne
modérateur
modérateur
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 13:53
Messages: 7932
Localisation: bray-dunes
Bonjour a tous et a toutes


Il y as quelques temps j'avait fai un serveur de telechargement sous XP config mini itx toussa...


Mais depuis que j'ai migré mes pc sous 7 (sauf le serveur) il est impossible de copier le moindre fichier depuis le disque dur de l'un des PC sous 7 sur le dique dur du serveur...

Par contre la lecture de tous les fichiers present sur le disque du serveur fonctionne !

Lorsque je partage le disque dur de mon pc principal avec les autres du resau je sait y acceder depuis le serveur et copier !

Avec xp cela fonctionne et toujours (deja test)

Donc en resumé


Lecture !

Source Destination
XP => XP = OK
XP => 7 = OK


Ecriture :

Source Destination
XP => XP = OK
7 => XP = FAIL



Apres quelques test la box le switch ne sont pas en cause !


Merci d'avance pour l'aide que vous m'apporterez !

_________________
ImageImageImage


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2010, 12:29 
Hors ligne
Nouveau
Nouveau

Inscription: 12 Aoû 2010, 18:14
Messages: 33
Localisation: Belgique
Salut,

Première chose, sous 7 ouvre le menu démarré et tapes "Gérer les paramètres de partage avancé" dans le champs de recherche et tapes sur enter.

Dans la partie "Résidentiel ou pro", vérifies que "Activer le partage protégé par mot de passe" est bien coché, de même que "Utiliser les comptes d'utilisateurs et les mots de passe pour se connecter à d'autres ordinateurs"

Enregistre les modifications.

----

As-tu spécifié des autorisations d'accès à tes fichiers?
Lorsque tu fais un clique droit sur tes fichiers, "Propriété", onglets "Partage" et ensuite le bouton "Partage avancé...".

Là tu as un bouton "Autorisations". Et tu gères les autorisations.

Néanmoins, je ne suis pas certain que ton problème se résolve ainsi. Visiblement ton soucis viens plutôt du côté de XP car si tu peux lire tes fichiers stockés sous ton 7, il n'y a pas de raison que tu ne puisse pas les transférer vers ton XP. Mais quand tu les transfères, c'est depuis ton XP que tu lances le transfère?


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2010, 14:40 
Hors ligne
modérateur
modérateur
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 13:53
Messages: 7932
Localisation: bray-dunes
J'ai testé et ca ne fonctione toujours pas :/


Merci pour ton aide !


Je transfere depuis 7 vers xp

_________________
ImageImageImage


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2010, 15:12 
Hors ligne
Nouveau
Nouveau

Inscription: 12 Aoû 2010, 18:14
Messages: 33
Localisation: Belgique
Hum alors dans ce cas il faudrait vérifier les autorisations de partage dans XP. C'est sans doute que tes dossiers/lecteurs sont mis en lecture uniquement pour le partage.

Attention aussi que c'est le dossier parent qui est dominant.
Donc si tu as ce type d'architecture de dossier: D:\documents\videos\
Si tu souhaites partager uniquement videos\ il ne faut pas partager D et documents et mettre les bons droits à videos.
Si tu fais ceci par exemple:
D: Autorisation en lecture uniquement (par défaut)
videos: Autorisation en lecture et écriture

Tu ne pourras pas écrire dans le dossier videos car c'est le parent (documents ou D) qui est prioritaire.
Bon théoriquement si tu partages tout ton disque, tu t'amuses pas à aller partager les dossiers qu'il y a dedans, mais bon je préfère prévenir.

Mais bon y a énormément de difficulités de partages entre Seven et XP, je me souviens avoir déjà chipoté énormément! Mais j'ai plus aucun XP donc j'me souviens plus trop.


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2010, 15:45 
Hors ligne
modérateur
modérateur
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 13:53
Messages: 7932
Localisation: bray-dunes
Ben c'est carrement le disque dur complet qui est partagé... le D:\ et le E:\


Mais je comprend pas quand je transfere de XP vers XP ca fonctionne

_________________
ImageImageImage


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2010, 16:10 
Hors ligne
Nouveau
Nouveau

Inscription: 12 Aoû 2010, 18:14
Messages: 33
Localisation: Belgique
C'est étrange.
Surtout que tu vois et tu sais lire les documents! Donc l'accès fonctionne bien.

Tu as le SP3 sous XP? Y parait que normalement y a une mise à jour exprès pour le partage avec Vista/7.


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2010, 16:12 
Hors ligne
modérateur
modérateur
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 13:53
Messages: 7932
Localisation: bray-dunes
Oui c'est le SP3 oula les maj, ca fait des mois que le serv n'a pas eté redemarré !

_________________
ImageImageImage


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2010, 16:13 
Hors ligne
Nouveau
Nouveau

Inscription: 12 Aoû 2010, 18:14
Messages: 33
Localisation: Belgique
C'est cet update en fait:
http://www.microsoft.com/downloads/deta ... f485fa34ea

A installer sur le XP. Cependant je doute que ça change quelques choses vu que tu vois bien le XP depuis 7...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 15 Aoû 2010, 16:43 
Hors ligne
modérateur
modérateur
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 13:53
Messages: 7932
Localisation: bray-dunes
Apres insatlation de quelques MAJ de secu j'ai relancé le serveur et ca a l'air de fonctionner :

Image *

Sans avoir installé ta maj que tu a donné (sys trop recent)

_________________
ImageImageImage


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 16 Aoû 2010, 09:46 
Hors ligne
Nouveau
Nouveau

Inscription: 12 Aoû 2010, 18:14
Messages: 33
Localisation: Belgique
Cool, tant mieux.

Oui, il faut garder à l'esprit que XP n'est pas du tout architecturé pour fonctionner sans reboot régulier, tout comme d'ailleurs il ne l'est pas pour fonctionner avec la veille.

Quand j'avais un p'tit serveur sous XP, j'avais fais un script qui rebootait la machine et que je lançais via les tâches automatiques chaque semaine (le script lançais d'ailleurs aussi une défragmentation et un scan antivirus).


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 16 Aoû 2010, 12:06 
Hors ligne
modérateur
modérateur
Avatar de l’utilisateur

Inscription: 22 Fév 2008, 13:53
Messages: 7932
Localisation: bray-dunes
Bon bha ca aura fonctionné un jour :mrgreen:


Le betail ne va deja plus :mrgreen:

_________________
ImageImageImage


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
POWERED_BY
Traduction par: phpBB-fr.com